Back to overview
Appointment api's giving 503
Mar 20, 2026 at 12:47pm UTC
Affected services
Auth Service
Doctool Service
Resolved
Mar 20, 2026 at 12:47pm UTC
Appointment api's giving 503
Affected services
Resolved
Mar 20, 2026 at 12:47pm UTC
Appointment api's giving 503
Affected services