Back to overview
auth api not working
Mar 20, 2026 at 09:11am UTC
Affected services
Auth Service
Resolved
Mar 20, 2026 at 09:11am UTC
auth is not working for some user. Our team is working on it.
Affected services
Resolved
Mar 20, 2026 at 09:11am UTC
auth is not working for some user. Our team is working on it.
Affected services